Minimum Android requirement
  • I have an older Motorola MB860 smartphone running Android 2.3.6.  The Active911 app does not show up in the play store, so I assume I need a newer version of Android.  It looks like the newest version that is compatible with my phone is v4.5.141.  Is this sufficient to run the app?  I'd just as soon not upgrade if it isn't going to solve the issue.  I know, I know,  just buy a new phone...........
  • David, I understand your intent to continue using a phone that works and to not simply buy a new phone every year or two. I've struggled with it myself. But, you have to also look at the security features you're missing out on. Your phone could be at risk. I applaud you on using your phone as long as you have. There are also a great many apps you're missing out on. I think you will be extremely happy upgrading to a new phone. You certainly deserve it.