Delays receiving alerts?
  • Hello all,

    I am associated with two agencies (different PSAPs) that utilize Active 911.  For one of these agencies in the past month, the Active 911 alerts are coming, but with about a 45-60 minute delay from time of dispatch.  I dispatch for the other agency, and the alerts come across before I have time to set off any tones.

    I was wondering if anyone else has this problem, or has had it before in the past and know a solution.

    My thoughts are maybe an internet connection issue with the CAD system, possibly some type of SPAM filtering going on that is bogging down the send times?

    Thoughts?

    Thanks all

    DJM

  • Same problem here.
  • I just got a report of this last week.
    Scot A Fields
    Supervisor/Dispatcher
    Network Administrator
    Overton/Pickett Co. E911
    Livingston, TN
  • The techs at Active911 are pretty good about deciphering email headers and what not in order to figure out where the delay is.  I suggest giving them a call.

    From my experience, super long delays (45 minutes, as you describe) are quite likely due to spam filtering.  Again, if this is the case, the headers should tell us. 

    Once the source of the problem is narrowed down, there are a few ways to fix it.  The best would be for your PSAP to stop spam filtering their own outgoing mail! :) If this isn't possible, they may instead be able to use a different outgoing mail server (Active911's) for mail going to Active911.  Or they might be able to use a different protocol altogether, like SNPP.