PDF files on Agency Map
  • Our Department uses a .pdf form to write preplans, I uploaded a completed pdf preplan to the map data for a business in our district, but when I pull the pdf file up off the agency map it will only show a blank form not any of the information that was entered on it.  This was on an ipad and iphone. Ive tried to re upload the file and but has the same result.  Any suggestions?
  • Have you tried to upload a PDF from another source and or PC?
  • Jonathan, this is usually caused by a corrupted PDF file.  My guess is that whatever software created your PDF is a little old or otherwise buggy.  Here's how to fix:

    - Open the PDF in Adobe Acrobat
    - Save it as PDF-A
    - Re-upload



  • Are you uploading a pdf into the active911 interface? If so how do you do this?
  • Yes, you can upload attachments into map markers.  Create the marker in the web interface, then click on it to add attachments.  The attachments are then viewable in the app.
  • Joseph,
    I'm also trying to upload pdf attachments. I followed your directions above- tried saving them in Acrobat XI as pdf/A and the pdf files validate. I'm still not able to open them on a mobile device that I usually have no problems with pdf files. The same pdf file opens fine when I download it from an email attachment. They just won't open when downloading them from Active911. I get the message "Cannot display pdf (32048.pdf is of invalid format)". Any ideas?
  • Hmmm.  All of the sudden they started working. Weird.
  • The link below will take you to our Wiki page where you can read more about attaching documents to map data points:

    If you continue to have problems uploading documents to your map data points, I recommend contacting our support team by phone or email.
  • I have found a similar if not the same problem. I had added pre-plans in pdf form but none of the data could be read, on an iPhone/Pad. It worked great on Android. After some research, I found that the issue is because Apple will only open pdf's in Safari which will not display correctly. The simple fix, I believe, would be to add the "Open In" option to Active911. Then you could open it in Acrobat.