Responses get cleared
  • Anyone else having a problem where responses get cleared if you close the app?  I have watched someone hit a response button, seen it update in the system, then they close the app and reopen it and the response is wiped away. 
    Lt. J. Indelicato, EMT
    Brockport Fire District
    38 Market Street
    Brockport NY 14420
  • Yes, we are having the same issues.  Not sure if it is related to the updates or not.
  • If you look at another alarm, it will remove your response from the first alarm and instead show you as watching the second alarm.
  • Not the situation.  This is for the same alarm.  There are no other alarms.
    Lt. J. Indelicato, EMT
    Brockport Fire District
    38 Market Street
    Brockport NY 14420
  • Make sure you have the latest version of the app.   I read somewhere that a recent version had a bug, and they had to roll out an update to fix it.   Maybe what you saw was a symptom of that bug?
  • Not sure if it is the same issue - but when the alert comes in, hit launch, record your response - "responding" go into the app and your response is not listed - the alert shows up as a new alert that you have to go into and record your response again.
  • Joe, which app are you using?  Can you give steps to reproduce?
  • It does it for me because we get two alerts for each call. If you hit a button after the first alert, when the duplicate alert comes it your response is gone.
  • This is the IOS app.  So it's not the bugged Android version.  Steps to reproduce were above, but once you get a call.  Choose a response button.  Close the app, then reopen the app and reopen that job.  Response is removed from the system.
    Lt. J. Indelicato, EMT
    Brockport Fire District
    38 Market Street
    Brockport NY 14420
  • I think I understand what is going on here.  I suspect that when the 2nd (duplicate) comes in, your phone resets the state of the alarm to "no response" because it thinks it is new.

    It sounds like the real problem is the fact that you are getting two alerts for each call.  Are you seeing 2 alarms in the Alarms tab on active911.com?  Or are you just getting "echo" pages?
  • There is only one alert.  No Echo's, no Duplication I am aware of.
    Lt. J. Indelicato, EMT
    Brockport Fire District
    38 Market Street
    Brockport NY 14420
  • Joe, I think I found the problem.  There was a process that was supposed to be running on one of the servers that had died, which would explain your symptoms.  

    Gotta get that added to Nagios so I can get alerted if it happens again.  Sorry...
  • OK. Hopefully that is it.  We will try it again and see if we can still do it.
    Lt. J. Indelicato, EMT
    Brockport Fire District
    38 Market Street
    Brockport NY 14420
  • We get duplicate alerts as the nature of our department. First tone is for our full time officers at the station who then decide which group of on-call firefighters to call (we rotate) or they have the option to call everyone. They radio back to central and tell them which group or all or none (if we have people hanging out at the station already).

    Then dispatch sends out the duplicate alert adding our extra "units" or on-call groups.
  • Oh yeah, I sent my request to join the beta email not to long after the email was originally sent out ;)